Operating System Compatibility

STI-GMaS is built and optimised for an Ubuntu Lucid Lynx (12.04 LTS) operating system. However, the software should also be compatible with other linux based operating systems (including newer versions of Ubuntu) and Mac OS X, provided that they meet the the requirements of CHASTE given here, and are compatible with the software listed below.

STI-GMaS can also be run on any 64 bit Windows operating system; however, a linux build is recommended in order to minimise computational time.

 

 

 

Download & Install STI-GMaS

Pre-requisite Software

The following pre-requisite software is required:
 

  • Java (version 1.5 or higher). [Homepage]
     

  • Paraview. [Homepage]
     

  • For linux/mac users only, CHASTE version 3.1 (and associated libraries). [Homepage]

     

Download & Install

  • For linux/mac installation instructions, click here.
     

  • For Windows installation instructions, click here.